efe-forum

Registriere dich bitte hier im EFE-Forum, um kostenlosen Zugang zu allen Bereichen zu erhalten. Für Gäste sind einige Teile des Forum nicht sichtbar. Links sind teilweise nicht aktivierbar.

  • Weihnachtsaktion

Wer hat schon Erfahrung mit der Box?

McFlyVirus

Moderator
Habe dir mal hier die Erfahrungen mit dem Receiver vom User HD75hd vom ATV Board eingestellt.

Habe hier jetzt eine qviart Lunix3 4K seit kurzer Zeit im Einsatz.
Eigentlich wollte ich mit dem "ersten Eindruck" der Box noch etwas warten,
aber da es sie jetzt offiziell zu kaufen gibt, schreibe ich mal etwas zu der Box.
Die Box macht hardwaremäßig einen guten Eindruck.
Meine SSD habe ich relativ schnell einbauen können. Ich musste etwas fummeln,
da es für „meine Finger“ doch ein wenig eng wurde.

Die Fernbedienung liegt gut in der Hand und ich empfinde die Druckpunkte auch als gut.
Ich muss auch nicht genau auf die Box zielen, um sie von der Couch aus bedienen zu können. Auch reagiert bis jetzt kein anderes Gerät auf die Fernbedienung der Lunix3 4K.
Das VFD-Display ist so eine Sache...
Sie hat ein 12 Zeichen weißes, eher grünliches Display, welches aber sehr gut abzulesen ist. Die Symbole für HD, AC3 usw. sind aber sehr klein ( im Vergleich zu anderen VFD-Displays ) und sie sind in einem dunklen Blau am Leuchten,
welches das Ablesen bzw. überhaupt das Erkennen, das da überhaupt etwas leuchtet, extrem schwierig macht.

Beim Starten der Box erscheint auf dem TV ein gelber Ladebalken.
Ich persönlich empfinde diesen Balken einer 4K Box nicht würdig.
Bei dem Anblick muss ich automatisch immer an einen C64 denken
Die Box läuft bei mir mit einem Unicable LNB, sodass ich die FBC-Tuner richtig ausnutzen kann. Somit sind 8 ( sogar noch mehr ) komplett verschiedene Aufnahmen möglich.
Selbst wenn ich die 8 Tuner mit Aufnahmen belege, geht der CPU-Load der Box kaum in die Höhe, das hat mich doch etwas gewundert, da ich es von einer anderen Box anders kenne.
Ich nutze die Box mehr für Aufnahmen aus dem FreeTV, wobei sie bei mir auch immer im Deep ist. Bis jetzt ist die Box, was Aufnahmen aus dem Deep angeht, sehr zuverlässig.
Sie hat bis jetzt noch keinen Timer verschlafen oder ist irgendwie im Deep hängen geblieben.
Aber .... die Treiber haben zur Zeit einige Bugs ( Crash´s ).
Wie gesagt, ich habe gehofft das zum Verkaufsstart sich da noch etwas tun wird, aber leider gibt es noch keine neuen Treiber.
Ich hoffe sehr das der Hersteller da schnell reagieren wird, sonst werden bestimmt einige Boxen wieder zurückgehen.
Sobald es da etwas neues gibt, werde ich es auch hier posten.

Gruss HD75hd
 

faximan

EFE Member
Könntest du deine Erfahrungen nach einen knappen halben Jahr noch mal updaten?

Gibt es weiterhin Updates - wie sioehts mit Kodi aus?
 

Oben